Need a 15.2.5 version.....

StatusIDPriorityType
Closed25211MajorQuestion
Profile Reply
mgibson Client

I am in need of a version compatible with the 15.2.5 version DevExpress released on Feb 1.

That version has fixes that my customers needs and I can not provide them without an updated version of Xafari.

Please advise.

Replies

User Description Posted On
Yury German Client

Hello

We are going to release Xafari 15.2.508.x later today, February 15th

Please stay tuned

Follow us on Facebook www.facebook.com/XafariFramework

Yury German Client

Hello

You can download a new build 15.2.508.692

× This ticket is closed.

Write US